• POTTIER Francois's avatar
    Require ppx_deriving 4.4. · e6e40c66
    POTTIER Francois authored
    I have run into issues with an opam switch (4.03.0) where ppx_deriving 4.1.5
    was installed. I would get an error message from dune claiming that
    visitors.ppx cannot be used ("Error: no ppx driver were found").
    Upgrading to ppx_deriving 4.4 fixed the problem.
    e6e40c66