Commit e6e40c66 authored by POTTIER Francois's avatar POTTIER Francois
Browse files

Require ppx_deriving 4.4.

I have run into issues with an opam switch (4.03.0) where ppx_deriving 4.1.5
was installed. I would get an error message from dune claiming that
visitors.ppx cannot be used ("Error: no ppx driver were found").
Upgrading to ppx_deriving 4.4 fixed the problem.
parent 6d349845
......@@ -13,7 +13,7 @@ depends: [
"ocaml" {>= "4.02.3" }
"cppo" {build}
"ppx_tools"
"ppx_deriving" {>= "4.0"}
"ppx_deriving" {>= "4.4"}
"result"
"dune" {>= "2.0"}
]
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment