Commit e116e159 authored by Guillaume Melquiond's avatar Guillaume Melquiond

Version 0.88.2

parent 89365856
......@@ -121,7 +121,7 @@
* check/update the content of the About dialog in src/ide/gconfig.ml
around lines 550-600
* check headers
* check the file CHANGES, add the release date
* check the file CHANGES.md, add the release date
* generate documentation
- update the date in doc/manual.tex (near \whyversion{})
......@@ -158,9 +158,6 @@
- make (to check validity)
- make export
* add a new version to the bugtracker:
https://gforge.inria.fr/tracker/admin/?group_id=2990&atid=10293&add_extrafield=1
* The next commit : add +git to the version in file Version
* prepare the OPAM package
......
# Why version
VERSION=0.88.1
VERSION=0.88.2
......@@ -108,7 +108,7 @@
%BEGIN LATEX
\begin{LARGE}
%END LATEX
Version \whyversion{}, November 2017
Version \whyversion{}, December 2017
%BEGIN LATEX
\end{LARGE}
%END LATEX
......
......@@ -62,4 +62,5 @@ conflicts: [
"lablgtk" {< "2.14.2"}
"ocamlgraph" {< "1.8.2"}
"coq" {< "8.4"}
"coq" {>= "8.8"}
]
......@@ -23,7 +23,7 @@ tags: [
]
available: [ ocaml-version >= "4.02.3" ]
depends: [
"why3-base" { = "0.88.1" }
"why3-base" { = "0.88.2" }
"lablgtk"
"conf-gtksourceview"
"zarith"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment