Commit aeed1092 authored by Guillaume Melquiond's avatar Guillaume Melquiond

Rely on autoconf for installation (bug #20195).

Autoconf mandates an install-sh shell script. It can be installed using
"automake --add-missing" when working from the git repository.
parent 6031de02
......@@ -29,6 +29,7 @@ why3.conf
/autom4te.cache
/Makefile
/configure
/install-sh
/semantic.cache
/TAGS
/output_why3
......
This diff is collapsed.
......@@ -156,7 +156,9 @@ else
fi
fi
AC_PROG_CC()
AC_PROG_CC
AC_PROG_MKDIR_P
AC_PROG_INSTALL
# Check for Ocaml compilers
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment