Commit 0d6e491a authored by MARCHE Claude's avatar MARCHE Claude

compilation fails with ocaml 4.00.1 -> requires 4.01.0

parent 398f84d1
......@@ -171,8 +171,8 @@ OCAMLVERSION=`$OCAMLC -v | sed -n -e 's|.*version* *\(.*\)$|\1|p' `
echo "ocaml version is $OCAMLVERSION"
case "$OCAMLVERSION" in
0.*|1.*|2.*|3.*|4.00.0)
AC_MSG_ERROR(You need Objective Caml 4.00.1 or higher);;
0.*|1.*|2.*|3.*|4.00.*)
AC_MSG_ERROR(You need Objective Caml 4.01.0 or higher);;
esac
# Ocaml library path
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment