• Guillaume Melquiond's avatar
    Modify the OCaml compilers used for continuous integration. · 638ee537
    Guillaume Melquiond authored
    This commit brings the following changes:
    - test the system compiler,
    - test the opam-installed 4.02.3 compiler,
    - use the system and 4.07.0 compilers for "bench",
    - use the 4.07.0 compiler for "full",
    - use the 4.05.0 compiler for the prover-based targets (because of Zenon).
    638ee537
Validating GitLab CI configuration… Learn more
.gitlab-ci.yml 2.3 KB