Une MAJ de sécurité est nécessaire sur notre version actuelle. Elle sera effectuée lundi 02/08 entre 12h30 et 13h. L'interruption de service devrait durer quelques minutes (probablement moins de 5 minutes).

Commit 93c671da authored by Jean-Christophe Filliâtre's avatar Jean-Christophe Filliâtre
Browse files

Makefile: fixed test shell command

parent dd34964f
......@@ -1110,7 +1110,7 @@ install_no_local::
install_local::
@(d=`isabelle components -l | grep why3`; \
if test $$d != `pwd`/lib/isabelle; then \
if test "$$d" != `pwd`/lib/isabelle; then \
echo "[Warning] Cannot pre-build the Isabelle heap because the"; \
echo " current Why3 path in Isabelle component configuration [$$d]"; \
echo " is not the same as the current install dir [`pwd`/lib/isabelle]"; \
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment