Commit 7ac15ad5 authored by MARCHE Claude's avatar MARCHE Claude

fix opam dependencies

parent 5465be35
...@@ -32,13 +32,14 @@ depends: [ ...@@ -32,13 +32,14 @@ depends: [
"conf-gtksourceview" "conf-gtksourceview"
"camlzip" "camlzip"
"zarith" "zarith"
"menhir"
] ]
depopts: [ depopts: [
"ocamlgraph" {>= "1.8.2"} "ocamlgraph" {>= "1.8.2"}
"coq" {>= "8.4"} "coq" {>= "8.4"}
"zenon"
] ]
messages: [ messages: [
"Proving with Coq won't be possible unless you install the coq package" "Proving with Coq won't be possible unless you install the coq package"
{! coq:installed} {! coq:installed}
] ]
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment