Commit 1cd3800f authored by MARCHE Claude's avatar MARCHE Claude

Z3 4.3.2 is not obsolete (there is no stable 4.3.3 yet)

parent 866daead
......@@ -309,7 +309,7 @@ exec = "z3-4.3.2"
version_switch = "-version"
version_regexp = "Z3 version \\([^ \n\r]+\\)"
version_ok = "4.3.3"
version_old = "4.3.2"
version_ok = "4.3.2"
driver = "drivers/z3_bare.drv" # Do not set any logic, let z3 choose by itself
command = "%l/why3-cpulimit %t %m -s %e -smt2 sat.random_seed=42 nlsat.randomize=false smt.random_seed=42 %f"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment