Commit cec08a87 authored by Mikaël Salson's avatar Mikaël Salson

dev.org: Recent versions of selenium seem to be tricky

parent c15e2300
......@@ -345,6 +345,9 @@ gem install watir-webdriver
gem install test-unit
#+END_SRC
This may install a =selenium-webdriver= gem whose version is ≥ 3. We highly
recommend that you force an install to a version < 3 (/e.g./ 2.53.4). However
the webdriver may not work with recent versions of Firefox (> 45).
**** Launch browser tests
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment