Commit 855f9c16 authored by Mikael Salson's avatar Mikael Salson

model.js: Require at least VIDJIL_JSON_VERSION

Make it consistent with the test in model_loader.js
parent addd09aa
......@@ -289,7 +289,7 @@ Model.prototype = {
this.analysis_clones = [] // will store unused clones analysis
if (this.analysis.vidjil_json_version != 'undefined' && this.analysis.vidjil_json_version == VIDJIL_JSON_VERSION){
if (this.analysis.vidjil_json_version != 'undefined' && this.analysis.vidjil_json_version >= VIDJIL_JSON_VERSION){
var c = analysis.clones
// CUSTOM TAG / NAME
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment