Commit 50a74564 authored by Ryan Herbert's avatar Ryan Herbert

Dockerfile, conf/base.py use correct version of pydal base

fix known bug in correct version of base.py and replace with the one installed from
packages.
parent bb11c01c
......@@ -26,6 +26,7 @@ run cd /usr/share/vidjil/server && wget --no-check-certificate https://mdipierro
add ./scripts/install.sh /opt/install_scripts/install.sh
copy ./conf/defs.py /opt/vidjil_conf/defs.py
copy ./conf/defs_http.py /opt/vidjil_conf/defs_http.py
copy ./conf/base.py /usr/share/vidjil/server/web2py/gluon/packages/dal/pydal/base.py
arg build_env='PRODUCTION'
env BUILD_ENV $build_env
......
This diff is collapsed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment