Commit b074a10d authored by Mathieu Faverge's avatar Mathieu Faverge

Glew is required when using vbo's

parent 695e1b03
......@@ -125,7 +125,7 @@ if(VITE_ENABLE_SERIALIZATION)
endif(VITE_ENABLE_SERIALIZATION)
if(VITE_ENABLE_VBO)
find_package(GLEW)
find_package(GLEW REQUIRED)
# check_include_files(glm/glm.hpp HAVE_GLM_H)
# if (NOT HAVE_GLM_H)
# message(FATAL_ERROR "libglm-dev package is required")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment