MAJ terminée. Nous sommes passés en version 14.6.2 . Pour consulter les "releases notes" associées c'est ici :

https://about.gitlab.com/releases/2022/01/11/security-release-gitlab-14-6-2-released/
https://about.gitlab.com/releases/2022/01/04/gitlab-14-6-1-released/

Commit 55266a19 authored by Hassan Gargem's avatar Hassan Gargem
Browse files

python 3.7 indication in virtualenv

parent 201393cc
......@@ -49,7 +49,7 @@ set max_map_count permanently
> $ sudo sysctl -w vm.max_map_count=262144
* env
> $ virtualenv env -p /usr/bin/python3.7 (any version >= 3.5 should work)
> $ virtualenv env -p python3.7 (any version >= 3.7 should work)
> $ . env/bin/activate
> $ pip install -r requirements.txt
......
#for python 3.7 you need recent versions of celery (> 4.2)
git+https://github.com/celery/kombu.git@4.6.6#egg=kombu
git+https://github.com/celery/celery.git@4.4.0rc4#egg=celery
Pillow==5.4.1
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment