requirements.txt 717 Bytes
Newer Older
1
#for python 3.7 you need recent versions of celery (> 4.2)
2
3
git+https://github.com/celery/kombu.git@4.6.6#egg=kombu
git+https://github.com/celery/celery.git@4.4.0rc4#egg=celery
4
Pillow>=5.4.1
5
Django==2.1.4
6
redis==3.2.1
7
uwsgi==2.0.17
8
9
daphne==2.2.0  # dependency conflic, remove once https://github.com/django/channels/pull/1278 is merged
channels==2.1.7
10
channels-redis==2.3.1
11
django-redis==4.10.0
12
psycopg2-binary==2.7.6
Robin Tissot's avatar
Robin Tissot committed
13
django-ordered-model==3.1.1
14
easy-thumbnails==2.5
15
git+https://github.com/mittagessen/kraken.git@fix/memory_leaks#egg=kraken
16
django-cleanup==3.0.1
17
18
djangorestframework==3.9.2
drf-nested-routers==0.91
19
bleach==3.1.0
Robin Tissot's avatar
Robin Tissot committed
20
beautifulsoup4==4.7.1
21
requests==2.21.0
22
numpy>=1.17
EL HASSANE GARGEM's avatar
EL HASSANE GARGEM committed
23
django-compressor==2.4
24
albumentations