Commit b1752153 authored by VIGNET Pierre's avatar VIGNET Pierre

Fix error in dependency version of pycryptosat

parent f2431525
......@@ -35,7 +35,7 @@ from distutils import sysconfig
from setuptools import setup, Extension, find_packages
from setuptools.command.test import test as TestCommand
__PACKAGE_VERSION__ = "0.1.4"
__PACKAGE_VERSION__ = "0.1.5"
__LIBRARY_VERSION__ = "0.1.0"
################################################################################
......@@ -133,7 +133,7 @@ setup(
ext_modules=modules,
description="Cadbiom library",
long_description=open('README.md').read(),
install_requires=["networkx<2", "lxml", "pycryptosat>0.1.3"],
install_requires=["networkx<2", "lxml", "pycryptosat>0.1.2"],
# Tests
tests_require=['pytest'],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment