Commit aa768b15 authored by VIGNET Pierre's avatar VIGNET Pierre
Browse files

[cmd] setup: Conditional imports for seaborn and pandas

parent 4b8c3253
......@@ -30,6 +30,11 @@ install_requires =
futures==3.3;python_version<"3"
[options.extras_require]
# For heatmaps
heatmaps =
seaborn==0.9.0,<0.10
pandas==0.24.2
matplotlib<2
# For graphs drawing manually
matplotlib =
matplotlib<2
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment