Commit 8c286050 authored by VIGNET Pierre's avatar VIGNET Pierre

[lib] Add sphinx requirement

parent aa819c5a
......@@ -135,6 +135,11 @@ setup(
"pycryptosat>0.1.2", "antlr3-python-runtime==3.4",
"cached-property>=1.5,<1.6",
],
# TODO: use setup.cfg instead of these directives.
# => Will allow to finely distinguish dev, and extra packages
extras_require = {
"dev": ["sphinx<2", "sphinx-argparse"], # For doc
},
# Tests
tests_require=['pytest<3.7'],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment