Commit 83b433ed authored by VIGNET Pierre's avatar VIGNET Pierre
Browse files

Require futures module, not backported from Python3

parent 1e72fd08
......@@ -91,7 +91,7 @@ setup(
'console_scripts': ['cadbiom_cmd = cadbiom_cmd.cadbiom_cmd:main'],
},
install_requires=deps + ["cadbiom"],
install_requires=deps + ["cadbiom", "futures"],
# For graphs drawing manually
extras_require = {
'matplotlib': ["matplotlib<2"],
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment