Commit 32e5e63f authored by VIGNET Pierre's avatar VIGNET Pierre
Browse files

[lib][antlr] Upgrade dependency to 4.8; #2

parent e1f5c1a3
......@@ -132,7 +132,7 @@ setup(
install_requires=[
"pip>=20.0",
"networkx<2", "lxml",
"pycryptosat>0.1.2", "antlr3-python-runtime==3.4",
"pycryptosat>0.1.2", "antlr4-python2-runtime==4.8",
"cached-property>=1.5,<1.6",
],
# TODO: use setup.cfg instead of these directives.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment