Commit 051aec8d authored by VIGNET Pierre's avatar VIGNET Pierre
Browse files

Fix pytest version; 3.7+ uses importlib which is now broken for Python2.7

parent 10af8081
......@@ -100,6 +100,6 @@ setup(
},
# Tests
tests_require=['pytest'],
tests_require=['pytest<3.7'],
cmdclass={'test': PyTest},
)
......@@ -138,6 +138,6 @@ setup(
],
# Tests
tests_require=['pytest'],
tests_require=['pytest<3.7'],
cmdclass={'test': PyTest},
)
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment