Commit 527baf97 authored by Jussi Lindgren's avatar Jussi Lindgren

Build: Suppressed some CMake warnings

parent 460dad98
CMAKE_MINIMUM_REQUIRED(VERSION 2.8)
# Here we set a few policies to get rid of warnings on newer cmakes.
# we should update the scripts after upgrading each platform's cmake to 3.x.
if(POLICY CMP0026)
cmake_policy(SET CMP0026 OLD)
endif()
if(POLICY CMP0043)
cmake_policy(SET CMP0043 OLD)
endif()
if(POLICY CMP0048)
cmake_policy(SET CMP0048 OLD)
endif()
PROJECT(OpenVIBE)
# These versions are used by the subprojects by default.
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment