Commit 1bafdf80 authored by Laurent Bonnet's avatar Laurent Bonnet

cmake-modules:

* FindThirdPartyThinkGearAPI.cmake : fix a problem when multiple version were installed

git-svn-id: svn://scm.gforge.inria.fr/svn/openvibe@2902 c330d7e9-fc0c-0410-a5b3-fd85c6f5aa8f
parent d95e79f8
......@@ -4,10 +4,10 @@
# Adds include path
# ---------------------------------
IF(WIN32)
FIND_PATH(PATH_ThinkGearAPI thinkgear.h PATHS "C:/Program Files/MindSet Development Tools/tgcd/win32" $ENV{OpenViBE_dependencies})
IF(PATH_ThinkGearAPI)
FIND_PATH(PATH_ThinkGearAPIOld thinkgear.h PATHS "C:/Program Files/MindSet Development Tools/tgcd/win32" $ENV{OpenViBE_dependencies})
IF(PATH_ThinkGearAPIOld)
MESSAGE(STATUS " Found a ThinkGear API, but the version seems inferior to 2.1.")
ENDIF(PATH_ThinkGearAPI)
ENDIF(PATH_ThinkGearAPIOld)
FIND_PATH(PATH_ThinkGearAPI thinkgear.h PATHS "C:/Program Files/MindSet Development Tools/ThinkGear Communications Driver/win32" "C:/Program Files (x86)/MindSet Development Tools/ThinkGear Communications Driver/win32" $ENV{OpenViBE_dependencies})
IF(PATH_ThinkGearAPI)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment