Commit 10f81425 authored by Ludovic Courtès's avatar Ludovic Courtès
Browse files

cuda: Change default to 10.2 to match PlaFRIM.

* non-free/cuda.scm (cuda): Dowgrade to 10.2.
parent b8b2700f
...@@ -238,7 +238,10 @@ libraries for NVIDIA GPUs, all of which are proprietary.") ...@@ -238,7 +238,10 @@ libraries for NVIDIA GPUs, all of which are proprietary.")
(define-public cuda (define-public cuda
;; Default version. ;; Default version.
cuda-11.0) ;;
;; Note: Pick a version that matches the actual "driver"--i.e.,
;; /usr/lib64/libcuda.so available on the target machine.
cuda-10.2)
(define-public no-float128 (define-public no-float128
;; FIXME: We cannot simply add it to 'propagated-inputs' of cuda-toolkit ;; FIXME: We cannot simply add it to 'propagated-inputs' of cuda-toolkit
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment