Commit b0da7025 authored by Gaetan SIMO's avatar Gaetan SIMO
Browse files

[Gemfile] fixing missing version cacti-play 2.7.3

parent 4a79553f
...@@ -6,11 +6,11 @@ gem "rake", ">= 0.9.2.2" ...@@ -6,11 +6,11 @@ gem "rake", ">= 0.9.2.2"
gem "net-admin-common", gem "net-admin-common",
:git => "ssh://g5kadmin@git.grid5000.fr/srv/git/repos/net-admin-common", :git => "ssh://g5kadmin@git.grid5000.fr/srv/git/repos/net-admin-common",
:tag => "2.3" :tag => "2.5.2"
gem "cacti-play", gem "cacti-play",
:git => "ssh://g5kadmin@git.grid5000.fr/srv/git/repos/cacti-play", :git => "ssh://g5kadmin@git.grid5000.fr/srv/git/repos/cacti-play",
:tag => "2.6" :tag => "2.7.3"
gem "weathermap", gem "weathermap",
:git => "ssh://g5kadmin@git.grid5000.fr/srv/git/repos/weathermap", :git => "ssh://g5kadmin@git.grid5000.fr/srv/git/repos/weathermap",
:tag => "5.7" :tag => "5.7.3"
GIT GIT
remote: ssh://g5kadmin@git.grid5000.fr/srv/git/repos/cacti-play remote: ssh://g5kadmin@git.grid5000.fr/srv/git/repos/cacti-play
revision: 867b479776774cfd492bec0d58f19159d4378df8 revision: d484885659dd56a30554df81c1143f623b7f0051
tag: 2.6 tag: 2.7.3
specs: specs:
cacti-play (2.6) cacti-play (2.7.3)
net-admin-common (>= 2.2) net-admin-common (>= 2.5.2)
GIT GIT
remote: ssh://g5kadmin@git.grid5000.fr/srv/git/repos/net-admin-common remote: ssh://g5kadmin@git.grid5000.fr/srv/git/repos/net-admin-common
revision: 322b1f8f659edf2a16ab4db1d2728ce8baa3c6fd revision: c8b01261f4d4d1615ef49ddd3599365b0ee2113b
tag: 2.3 tag: 2.5.2
specs: specs:
net-admin-common (2.3) net-admin-common (2.5.2)
net-ssh (>= 2.3.0) net-ssh (>= 2.3.0)
net-ssh-multi (>= 1.1) net-ssh-multi (>= 1.1)
rest-client (>= 1.6.7) rest-client (>= 1.6.7)
GIT GIT
remote: ssh://g5kadmin@git.grid5000.fr/srv/git/repos/weathermap remote: ssh://g5kadmin@git.grid5000.fr/srv/git/repos/weathermap
revision: 8cd9def5062610b9c3776596afb8c868b2fc7627 revision: 871c4cb51da09038efc68fe68bfb27354657e5fd
tag: 5.7 tag: 5.7.3
specs: specs:
weathermap (5.7) weathermap (5.7.3)
cacti-play (>= 2.6) cacti-play (>= 2.7.3)
interpolator (>= 0.15) interpolator (>= 0.15)
ipaddress (>= 0.8.0) ipaddress (>= 0.8.0)
json (>= 1.7.0) json (>= 1.7.0)
net-admin-common (>= 2.3) net-admin-common (>= 2.5.2)
GEM GEM
remote: http://rubygems.org/ remote: http://rubygems.org/
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment