Commit ba52d706 authored by MARGERY David's avatar MARGERY David
Browse files

document the fact that g5k-api now requires libpq-dev to build

parent 15514cb8
......@@ -33,7 +33,8 @@ In particular, runtime dependencies of the app include `ruby1.9.1-full` and `git
`bundle exec`. E.g. `rake -T` will become `bundle exec rake -T`.
* From the application root, install the application dependencies,
mysql2 gem need deb package libmysqlclient-dev, and for nokogiri see
mysql2 gem need deb package libmysqlclient-dev, pg gem needs deb package libpq-dev
and for nokogiri see
[Nokogiri](http://nokogiri.org/tutorials/installing_nokogiri.html):
$ bundle install
......
......@@ -3,7 +3,7 @@ Section: unknown
Priority: extra
Maintainer: Cyril Rohr <cyril.rohr@inria.fr>
Uploaders: Sebastien Badia <sebastien.badia@inria.fr>
Build-Depends: debhelper (>= 7), libmysqlclient15-dev, libxml2-dev, libxslt-dev
Build-Depends: debhelper (>= 7), libmysqlclient15-dev, libxml2-dev, libxslt-dev, libpq-dev
Standards-Version: 3.7.3
Homepage: https://api.grid5000.fr
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment