Commit a5d4de7a authored by MARGERY David's avatar MARGERY David
Browse files

Revert to older pg gem to stay compatible with ruby 1.9.2p0

parent 417ffa23
......@@ -20,7 +20,7 @@ gem 'gitlab-grit', :require => ['grit']
gem 'syslogger'
gem 'haml'
gem 'rack-jsonp'
gem 'pg'
gem 'pg', '~> 0.18.0' #as from 0.18.1, requires ruby 1.9.3
gem 'em-postgresql-adapter', :git => 'git://github.com/leftbee/em-postgresql-adapter.git', :branch => 'pre-3_1'
gem 'blather',
......
......@@ -135,7 +135,7 @@ GEM
niceogiri (0.0.4)
nokogiri (>= 1.4.0)
nokogiri (1.4.7)
pg (0.18.2)
pg (0.18.0)
polyglot (0.3.2)
posix-spawn (0.3.9)
rack (1.2.4)
......@@ -248,7 +248,7 @@ DEPENDENCIES
haml
mysql2 (~> 0.2.0)
net-ssh-multi (~> 1.1.0)
pg
pg (~> 0.18.0)
rack-fiber_pool (~> 0.9)
rack-jsonp
rails (~> 3.0.0)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment