Commit 486ce16f authored by MARGERY David's avatar MARGERY David
Browse files

fix #10462: bundler's version must be capped

parent 9c9509f9
Pipeline #77840 waiting for manual action with stages
in 19 minutes and 52 seconds
...@@ -17,7 +17,8 @@ class ruby { ...@@ -17,7 +17,8 @@ class ruby {
exec { "install bundler": exec { "install bundler":
user => root, group => root, user => root, group => root,
command => "/usr/bin/gem install --no-ri --no-rdoc bundler", # bundler version must be less than 2.0.0 until running with ruby version < 2.3.0 as with debian jessie
command => "/usr/bin/gem install --no-ri --no-rdoc bundler --version '< 2.0.0'",
require => Package["ruby"], require => Package["ruby"],
creates => "/usr/local/bin/bundle" creates => "/usr/local/bin/bundle"
} }
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment