Commit 5b3400b5 authored by Baptiste Jonglez's avatar Baptiste Jonglez

[big] [puppet] [nvidia] Install linux-headers for the correct kernel version

Fixes: 26bab2b0 ("Correctly set the kernel to use when creating Debian images")
parent 3e07114a
......@@ -25,7 +25,7 @@ class env::big::configure_nvidia_gpu::drivers () {
timeout => 1200, # 20 min
creates => "/tmp/NVIDIA-Linux.run";
'prepare_kernel_module_build':
command => "/usr/bin/m-a prepare -i",
command => "/usr/bin/m-a prepare -i -l ${installed_kernelreleases[-1]}",
user => root,
require => Package['module-assistant'];
'install_nvidia_driver':
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment