diff --git a/debian/rules b/debian/rules
index 04f1645eef834e3ced9bc9f5a5b546463c263a80..58f95c564c2e3e269c1c3fc59e3c071042b72e43 100755
--- a/debian/rules
+++ b/debian/rules
@@ -105,13 +105,14 @@ override_dh_auto_test-arch:
 	export VISP_INPUT_IMAGE_PATH=/usr/share/visp-images-data/ \
 	 && dh_auto_test --max-parallel=1 || ${DH_AUTOTEST_CAN_FAIL}
 
-override_dh_install:
-ifneq ($(DEB_HOST_ARCH_OS),hurd)
-  ifneq ($(DEB_HOST_ARCH_OS),kfreebsd)
-	# On hurd and kfreebsd usr/lib/*/visp/* is empty and produces an error
-	dh_install "usr/lib/*/visp/*" -p libvisp-dev
-        # Continue with regular dh_install
-	dh_install
-  endif
-endif
+# Since Ogre removal no more useful
+#override_dh_install:
+#ifneq ($(DEB_HOST_ARCH_OS),hurd)
+#  ifneq ($(DEB_HOST_ARCH_OS),kfreebsd)
+#	# On hurd and kfreebsd usr/lib/*/visp/* is empty and produces an error
+#	dh_install "usr/lib/*/visp/*" -p libvisp-dev
+#        # Continue with regular dh_install
+#	dh_install
+#  endif
+#endif