Commit c3645a6c authored by POTTIER Francois's avatar POTTIER Francois

In fact, we need OCaml 4.02.2.

parent 44e790f3
......@@ -23,4 +23,4 @@ depends: [
"ppx_deriving" {>= "4.0"}
"result"
]
available: [ ocaml-version >= "4.02" ]
available: [ ocaml-version >= "4.02.2" ]
......@@ -25,6 +25,8 @@ type tyvars = tyvar list
approach is to give us (at little cost) a correct criterion for deciding if
an identifier is valid. *)
(* Note: [Location.formatter_for_warnings] appeared in OCaml 4.02.2. *)
type classification =
| LIDENT
| UIDENT
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment