Commit d44a47c9 authored by POTTIER Francois's avatar POTTIER Francois

Add the constraint that Menhir (if present) must be at least 20180530.

This is the first version of Menhir where `menhir --coq` produces qualified
references such as `MenhirLib.Grammar`, etc.
parent 4ffed649
......@@ -19,3 +19,9 @@ remove: [
depends: [
"coq" { >= "8.6" }
]
depopts: [
"menhir"
]
conflicts: [
"menhir" { < "20180530" }
]
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment