Commit 7551eba0 authored by fpottier's avatar fpottier

More minor tweaks. Added Jacques-Henri to AUTHORS.

git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/menhir@339 0f8b5475-4b4e-0410-85a8-ee3154a6bfe7
parent 61b30eef
Franois Pottier <Francois.Pottier@inria.fr>
Yann Rgis-Gianas <Yann.Regis-Gianas@pps.jussieu.fr>
Jacques-Henri Jourdan (Coq back-end)
......@@ -18,6 +18,8 @@ all:
# -------------------------------------------------------------------------
# Testing.
# Assumes that "make bootstrap" has been run in src/
# or that MENHIR is properly set.
test:
$(MAKE) -C bench
......
REQUIREMENTS
You need Objective Caml 3.09 or later and GNU make.
You need Objective Caml 3.09 or later, ocamlbuild, and GNU make.
HOW TO INSTALL
......@@ -16,7 +16,7 @@ If your machine does not have the native code Objective Caml compiler
(ocamlopt), but does have the bytecode compiler (ocamlc), then instead
of the above command, use:
make PREFIX=/usr/local TARGET=byte all install
make PREFIX=/usr/local TARGET=byte install
The value of the PREFIX variable can be changed to control where
the software, the standard library, and the documentation should
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment