Commit f4ea5f59 authored by POTTIER Francois's avatar POTTIER Francois

Require dune 2.2.0, as earlier versions of dune do not quite support vendoring Fix inside Menhir.

parent 042e4aad
......@@ -35,6 +35,10 @@
* The new switch `--timings-to <filename>` causes internal timing
information to be written to the file `<filename>`.
* A version of the library `fix` is now vendored (included inside) Menhir.
This should have no impact for end users, but implies that `dune` 2.2.0
or later is required.
## 2020/01/21
* There used to be a distinction between two slightly different ways of
......
......@@ -13,7 +13,7 @@ build: [
]
depends: [
"ocaml" {>= "4.02.3"}
"dune" { build & >= "2.0.0"}
"dune" { build & >= "2.2.0"}
"menhirLib" {= version}
"menhirSdk" {= version}
]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment