Commit e1b85522 authored by POTTIER Francois's avatar POTTIER Francois
Browse files

Change the dependencies on dune to build-time dependencies.

parent c9813dd2
Pipeline #116008 passed with stages
in 25 seconds
......@@ -13,7 +13,7 @@ build: [
]
depends: [
"ocaml" {>= "4.02.3"}
"dune" {>= "2.0.0"}
"dune" { build & >= "2.0.0"}
"menhirLib" {= version}
"menhirSdk" {= version}
]
......
......@@ -13,6 +13,6 @@ build: [
]
depends: [
"ocaml" {>= "4.02.3"}
"dune" {>= "2.0.0"}
"dune" { build & >= "2.0.0"}
]
synopsis: "Runtime support library for parsers generated by Menhir"
......@@ -13,6 +13,6 @@ build: [
]
depends: [
"ocaml" {>= "4.02.3"}
"dune" {>= "2.0.0"}
"dune" { build & >= "2.0.0"}
]
synopsis: "Compile-time library for auxiliary tools related to Menhir"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment