Commit 72e3525c authored by POTTIER Francois's avatar POTTIER Francois
Browse files

Add opam to the repository, and change it to explicitly use Makefile,

so it works even if GNUmakefile is present.
parent f7192bc0
opam-version: "1.2"
maintainer: "francois.pottier@inria.fr"
authors: [
"François Pottier <francois.pottier@inria.fr>"
"Yann Régis-Gianas <yrg@pps.univ-paris-diderot.fr>"
]
homepage: "http://gallium.inria.fr/~fpottier/menhir/"
dev-repo: "git+ssh://scm.gforge.inria.fr//gitroot/menhir/menhir.git"
bug-reports: "menhir-list@yquem.inria.fr"
build: [
[make "-f" "Makefile" "PREFIX=%{prefix}%" "docdir=%{doc}%/menhir" "libdir=%{lib}%/menhir" "mandir=%{man}%/man1"]
]
install: [
[make "-f" "Makefile" "install" "PREFIX=%{prefix}%" "docdir=%{doc}%/menhir" "libdir=%{lib}%/menhir" "mandir=%{man}%/man1"]
]
remove: [
[make "-f" "Makefile" "uninstall" "PREFIX=%{prefix}%" "docdir=%{doc}%/menhir" "libdir=%{lib}%/menhir" "mandir=%{man}%/man1"]
]
depends: ["ocamlfind"]
available: [ ocaml-version >= "4.02" ]
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment