Commit d693227f authored by Gabriel Scherer's avatar Gabriel Scherer
Browse files

fix build system

Using a 1.x version in dune-project would add a suprious dependency on
js_of_ocaml. We moved to 2.x, and followed the general policy of
requiring a recent version -- dune can be updated easily and is best
kept up-to-date.
parent 60a0c737
(lang dune 1.11)
(lang dune 2.8)
......@@ -15,4 +15,5 @@ build: [
depends: [
"ocaml" { >= "4.08" }
"dune" { >= "1.11" }
"pprint" {with-test}
]
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment