Commit d0ec1d0b authored by NICLAUSSE Nicolas's avatar NICLAUSSE Nicolas
Browse files

binutils version restriction no longer needed

parent 03afd17d
Pipeline #174068 passed with stage
in 0 seconds
......@@ -11,7 +11,6 @@ build:
requirements:
build:
- cmake >=3.14.0
- binutils_impl_linux-64<2.31.0 # [linux]
- {{ compiler('cxx') }}
- {{ cdt('xorg-x11-proto-devel') }} # [linux]
- {{ cdt('mesa-libgl-devel') }} # [linux]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment