Commit 1c0174cf authored by NICLAUSSE Nicolas's avatar NICLAUSSE Nicolas

requires at least vtk 8.2.0

parent c5566d09
...@@ -16,7 +16,7 @@ channels: ...@@ -16,7 +16,7 @@ channels:
- dtk - dtk
dependencies: dependencies:
- qt >=5.9.0 - qt >=5.9.0
- vtk=8.1.2 - vtk=8.2.0
- dtk-widgets >=2.11.2, <2.12 - dtk-widgets >=2.11.2, <2.12
- gst-plugins-good - gst-plugins-good
- gst-libav - gst-libav
......
...@@ -17,7 +17,7 @@ channels: ...@@ -17,7 +17,7 @@ channels:
- dtk - dtk
dependencies: dependencies:
- qt >=5.9.0 - qt >=5.9.0
- vtk=8.1.2 - vtk=8.2.0
- dtk-widgets >=2.11.2 - dtk-widgets >=2.11.2
# #
......
...@@ -44,10 +44,10 @@ requirements: ...@@ -44,10 +44,10 @@ requirements:
- qt >=5.9.0 - qt >=5.9.0
- dtk-widgets >=2.12.0 - dtk-widgets >=2.12.0
- dtk-themes >=2.1.0,<2.2 - dtk-themes >=2.1.0,<2.2
- vtk >=8.1.2,<8.2.0 - vtk >=8.2.0
run: run:
- vtk >=8.1.2,<8.2.0 - vtk >=8.2.0
- qt >=5.9.0 - qt >=5.9.0
- dtk-widgets >=2.12.0 - dtk-widgets >=2.12.0
- dtk-themes >=2.1.0,<2.2 - dtk-themes >=2.1.0,<2.2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment