Commit 5ec1f0f8 authored by KLOCZKO Thibaud's avatar KLOCZKO Thibaud

Remove version of dtk from cmake. Update conda pkg.

parent 949f1397
......@@ -92,11 +92,11 @@ set(CMAKE_INCLUDE_CURRENT_DIR ON)
add_library(QtMultimedia_Private INTERFACE)
target_include_directories(QtMultimedia_Private INTERFACE ${Qt5Multimedia_PRIVATE_INCLUDE_DIRS})
find_package(dtkCore 2.4.0 REQUIRED)
find_package(dtkFonts 2.1.0 REQUIRED)
find_package(dtkWidgets 2.10.0 REQUIRED)
find_package(dtkThemes 2.0.0 REQUIRED)
find_package(dtkLog 2.2.0 REQUIRED)
find_package(dtkCore REQUIRED)
find_package(dtkFonts REQUIRED)
find_package(dtkWidgets RREQUIRED)
find_package(dtkThemes REQUIRED)
find_package(dtkLog REQUIRED)
if(WIN32)
set(OpenGL_GL_PREFERENCE "GLVND")
......
......@@ -17,11 +17,8 @@ channels:
- dtk
dependencies:
- qt >=5.9.0
- vtk=8.2.0
- dtk-fonts
- dtk-log
- dtk-themes
- dtk-widgets >=2.9.0
- vtk=8.1.2
- dtk-widgets >=2.10.0
#
# dtk-visualization.yaml ends here
......@@ -42,16 +42,14 @@ requirements:
- {{ cdt('libxxf86vm') }} # [linux]
host:
- qt >=5.9.0
- dtk-fonts
- dtk-widgets >=2.9.0
- dtk-widgets >=2.10.0
- dtk-themes
- vtk >=8.1.0,<8.2.0
- vtk >=8.1.2,<8.2.0
run:
- vtk >=8.1.0,<8.2.0
- vtk >=8.1.2,<8.2.0
- qt >=5.9.0
- dtk-fonts
- dtk-widgets >=2.9.0
- dtk-widgets >=2.10.0
- dtk-themes
- gst-plugins-good # [linux]
- gst-libav # [linux]
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment