1. 17 Sep, 2019 1 commit
  2. 12 Jul, 2019 1 commit
  3. 09 May, 2019 2 commits
  4. 20 Feb, 2019 1 commit
  5. 15 Feb, 2019 1 commit
    • Stephane Glondu's avatar
      Force dune version for now · 20ef17df
      Stephane Glondu authored
      With dune 1.7.1 in ocaml 4.06.1 switch, `opam install eliom=6.3.0`
      fails. It boils down to js_of_ocaml-lwt not being installed
      correctly. Indeed, the META file generated doesn't include the logger
      sublibrary. It seems the logger sublibrary is not built at all. With
      dune 1.6.2, the sublibrary is properly built, and its META stanza is
      properly generated.
      
      See https://github.com/ocaml/dune/issues/1847
      20ef17df
  6. 07 Dec, 2018 1 commit
  7. 06 Dec, 2018 1 commit
  8. 22 Oct, 2018 1 commit
  9. 28 Jun, 2018 3 commits
  10. 27 Jun, 2018 4 commits
  11. 25 Jun, 2018 1 commit
  12. 30 May, 2018 1 commit
  13. 27 Jan, 2016 1 commit
  14. 25 Sep, 2015 1 commit
  15. 03 Sep, 2015 2 commits
  16. 04 Jun, 2015 1 commit
  17. 10 Apr, 2014 1 commit
  18. 12 Feb, 2014 1 commit
  19. 16 Jan, 2014 1 commit
  20. 08 Jan, 2014 3 commits
  21. 07 Jan, 2014 1 commit