Commit 5907a33d authored by sebastien letort's avatar sebastien letort

Merge branch 'django' into jupyterhub_2019

The branc cannot run job, this looks related to code already updated in the django branch.
parents e0b7a116 025255cd
Pipeline #73268 failed with stage
in 1 second
......@@ -10,7 +10,7 @@ RUN apt-getq update && apt-getq install \
python-mysqldb python3-crypto gunicorn3 python3-redis python-mysqldb \
python3-crypto python3-natsort python3-aiohttp python3-aioredis supervisor \
python3-ipy python3-django-taggit python3-iso8601 python3-robot-detection \
python3-sqlparse
python3-sqlparse python3-django-extensions python3-pydotplus
COPY requirements.txt /tmp/
RUN cd /tmp && pip3 install -r requirements.txt && rm requirements.txt
......
......@@ -115,6 +115,7 @@ THIRD_PARTY_APPS = [
'allauth.socialaccount',
'allauth.socialaccount.providers.gitlab',
'taggit',
'django_extensions',
]
LOCAL_APPS = [
'main',
......
#! /bin/bash
# TODO: the command should be placed in the Makefile or an official doc.
# It should be ran in the django container.
# cf https://django-extensions.readthedocs.io/en/latest/graph_models.html
python3 ./manage.py graph_models --all-applications --group-models --output allgo_model.png
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment