Commit 9311a0fe authored by BAIRE Anthony's avatar BAIRE Anthony

fix missing dependency

mysql-client is needed because the import script uses mysqldump
parent 0bc30bf6
......@@ -3,7 +3,8 @@ FROM allgo/base-debian
# configure stretch backports
COPY setup/backports/. /
RUN apt-getq update && apt-getq install default-libmysqlclient-dev \
RUN apt-getq update && apt-getq install \
default-mysql-client default-libmysqlclient-dev \
python3-django python3-django-allauth python3-misaka \
nginx-light zip gcc python3-dev python3-pip python3-wheel python3-mysqldb \
python-mysqldb python3-crypto gunicorn3
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment