Commit 596d9888 authored by BERJON Matthieu's avatar BERJON Matthieu

Update of the requirements file

I updated the requirements.txt file that were out of date. The MySQL
connector for the database. I added as well two libraries for the sass
processing, cache and compression of both css and javascript files. I
had to do that at this stage in order to reuse directly the scss file
given in the rails app.
Signed-off-by: BERJON Matthieu's avatarMatthieu Berjon <matthieu.berjon@inria.fr>
parent 33dcf3c9
Django==1.11 Django==1.11
django-compressor==2.2
mysqlclient==1.3.12
django-libsass==0.7
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment